Heartbleed - Sicherheitslücke

von Isolde Nagel

... die Katastrophenmeldungen reißen nicht ab!

Die Sicherheitslücke "Heartbleed" im Open Souce Code OpenSSL betrifft große Internetseiten. User sollten ihre Passwörter ändern. Sehen Sie hier wer betroffen ist und wie Sie sich schützen.

Auch große Internetportale, die die Verschlüsselungs-Bibliothek OpenSSL nutzen, sind betroffen. Einige haben zwar bereits angekündigt, dass der Fehler gefixt wurde, die Lücke bestand aber schon seit zwei Jahren! Es ist deshalb nicht sicher, wie viele Nutzerdaten schon gestohlen wurden. Internetnutzer sollten unbedingt ihre Passwörter ändern, vor allem wenn sie auf folgenden Portalen registriert sind:

Facebook
Tumblr
Google/Gmail
Yahoo/Yahoo Mail
Dropbox
LastPass
SoundCloud
Wunderlist

Nicht betroffen sind laut aktuellen Presseinformationen:

LinkedIn
Amazon
Microsoft
Hotmail/Outlook
PayPal
Evernote

Quelle: Abendzeitung München 11. April 2014

Zurück